Diode laser question

I would like some help with this issue, i gave the Ortur, one of the group buy last year, laser and the latest lightBurn software. when i do design it is correct on the screen but inverts when i go to burn it. i have tried resetting the origin to aIl the combinations that show when you add a laser in LightBurn. i am looking for suggestion as to what i am doing wrong,

usually it’s an issue with different coordinate systems…

When you look at your device settings and get to the next-to-last page, does it show the origin as Left Front?

On the right side of LightBurn under RUN GCode, do you have Start From: set to Absolute Cord with job origin showing as lower left of the 9 radio buttons?

On the right is the Devices button Doug references.
On the left is the Origin location you need to choose.
Let us know if you have any other questions.