Vectric Pro V10 Issues

This is the text of the attached PDF.

I was using the Open Sign tutorial and made the following notes, provided so you can see my process,
Set the material size and XY Datum at the center for the design work,
Create the border with the center at X 0 and Y 0,
Create the second border,
To center a hole, hover over the first line, then hover over the second line, then move to the approximate center between those two points and Vectric will show a + sign,
To scale the size, you can hold Shift and then drag with the mouse,
Check the Material Set Up and move the reference to the lower left corner,
Make sure there is no offset,
Select the outer edge of the pocket, drag to capture all of the text with the left mouse button down,
Select V Carve Tool Path,
Define cutting depth,
Select Flat Depth of something like 0.20,
Select the V Bit tool for the first tool,
Select the Use Clearance Tool,
Select the 0.25 End Mill as a clearance tool,
Select the outer edge, select Profile and then the V Bit tool on the outside,
Select the outer edge, select Profile, and the 0.25 End Mill with a 0.20 offset outside,
Use Plunge,
Add tabs,

This is the exported image from VectricPro V10. It disagrees with the results.

This is an attempt in VectricPro V10 with Carbide Motion on my Shapeoko XXL.

This is the V-Carve Engraving Toolpath set up. The material is 3 ½” high by 9” wide by 0.525” thick. The desired cut is 0.200.

This is the first pocket pass with a 0.250 End Mill, Tool 201 in the Shapeoko tool inventory. The cut is pretty close to 0.200”, the value set in the tool path.

This is the V Carve pass with the Shapeoko Tool 301, ½” 90 degree V-bit. The cut is set to 0.200” and the actual cut is close to 0.400”. The surprises include the depth, the steps at the bases of the letters, and the exterior dog bone issues on the corners.

This is the exterior V Bit cut, set to 0.200” and cutting to close to 0.400”, which matches the inside V carve depth. It should leave a face surface, as shown in the Vectric image.

Final product, out of the work. The outline of the letters is not smooth, the bottom is not flat, the depth is beyond the 0.200” set in the toolpaths, and the dog bone issues on the issue V Carve.

A repeat of the Vectric image for comparison.

And, Vectric keeps saying that the final profile cut is going through the material while the material thickness is set to 0.525” and the cut depth is set to 0.525” as well. A bit frustrated. What setting, what process, is wrong?

Rex A Schildhouse
Lieutenant Commander, United States Navy, Retired and tired
SDFWA-Wyatt Trial 2 Comments-Rex A Schildhouse-2020-05-05.pdf (765.5 KB)

How frustrating. It looks like you worked hard to tell the story of what you are seeing as you walk through the process. Unfortunately, not being there it is hard to tell. I am no expert, but i have been working quite a bit with vCarve Pro over the last couple weeks. What is throwing me off is that the picture of what vCarve Pro shows the end result will be and what you are seeing is so dramatic. I haven’t really heard of this happening. My usual experience is the preview and the end cuts are pretty close to each other.

A couple thoughts, it is hard to tell what vectors you are picking when setting up the toolpaths - there may be something in this part of the setup. One other thought I have is did you ensure your post processor was the correct one when saving the tool path?

See picture attached. If you like, I have Zoom and would be glad to jump on the computer with you and I could watch you move through your tool path setup and see if I pick anything up. Hope this works out for you. Can be so frustrating at times.

1 Like

I will set up Zoom Meeting on my computer and let you know. I have the correct G code, Shapeoko in inches, when saving the tool paths. Appreciate the help, comments. I have several learning projects in the works, plaques for my neighbor’s kids, my pseudo grandkids, and my own granddaughter.
Then I need to do the Mill It Yourself dust boot. The one I bought does not work real well.
Then, some Navy Wings of Gold in 3D.
Just got down with 50 minutes of walking, only 91 degrees at the moment up here in Ramona. Still need to do another 50 minutes. The daily regiment.

Installed Zoom Meetings. Not sure where to go from here. Beat down by the heat but available.

Rex…I thought I would get an update from the forum via email when you replied I just got back on the website sorry for the delay. I am attending the Epoxy Resin class tonight. Maybe we can hook up tomorrow or Saturday. I have a couple meetings for Friday and then a SIG meeting on Saturday. What does your schedule look like tomorrow Friday? Do you have any unavailable times? If so, let me know by sending me an email or texting me at my cell 760-672-2081. Ensure you mention it is Rex from SDFWA so i don’t ignore. Once yu tell me your available times I will setup a Zoom meeting. I have an account that let’s me do this. You can accept the meeting then log on at the appropriate time. If you have problem getting on, you can call my cell and we will walk through getting you on the Zoom meeting Get on with the computer you are using vCarve Pro on.

Again, I don’t check this forum regularly and I am working from home during this COVID thing - so to ensure you let me know things are getting setup text me at 760-672-2081 or email me at,

Just some comments about my luck with Vectric VCarve.

I watched, saw, what VCarve can do in the SDFWA shop and on the tutorial videos. I used it in the SDFWA course and got good results. I bought VCarve Pro V10.0 for my Shapeoko. After a pretty steep learning curve I got the union of hardware and software to start working together. However, anytime I select the Clearing option in a toolpath things go south. There are two photos of simple Lilli plaques. One was done with Carbide Create, which is free, and one is done with VCarve, which costs $699. Both have smooth bottoms to their pockets, nice tool work around the text, etc. Both were cut with a single 0.125” end mill toolpath so production time for those 6”(?) plaques is over 50 minutes. There is no noticeable difference the two. If you want to identify them, the Carbide Create result has slightly darker grain accent in the lower left corner.

After these two runs I copied the VCarve CRV file to a new name and added a Clearing toolpath with a 0.25” end mill, reducing production time by more than 50%. The results are once again, unexpected and do not agree with the Image Preview of VCarve. The pocket and text are “profiled” with a much deeper cut. These profile cuts are commonly and consistently to a depth of approximately 0.35” when the pocket depth is set to, and shown as being 0.15”, 0.20”, or 0.25” on various attempts. Interesting that the profile is usually approximately 0.35” unless the pocket depth is set to 0.35”. When I tried a pocket depth of 0.35” the profiling cut went through the material at a thickness of 0.65” without a warning.

In some of the name plaques notice the unexpected dog bone corners inside the pockets. So I went into the CRV file, deleted the inside rectangle, built a new one, same features, created a new toolpath, and sometimes the dog bone corners went away, sometimes they did not.

Notice what happens to the “tt” text in Wyatt. Turned into “ii” in some cases. None of these “profiling” cuts, dog bone corners, or “ii” text features are shown in the preview image of VCarve.

From Vectric tech support in the UK, which I have been swapping e-mails with for over 9 days now, these problems are most likely from incorrect feed rates, incorrect bit speeds, incorrect plunge rates, or the Shapeoko not returning to zero after a run. Since the cuts are clean, not scored, not burned, not rough, and the router is not burdened, chattering, laboring, nor is it trying to climb out of the cut it is my opinion that the bit speed, feed rate, and plunge rates are totally acceptable to the project. My wood is softwood.

Vectric wants the CRV files. When supplied, they e-mail back “Thank you, we will get back to you.” Then e-mail me again, two days later, asking for the CRV files that they acknowledged receiving.

Yesterday, Wednesday, May 13, 2020, I sent them the latest update, including my 20 page update file, and four CRV files. Today I get a request for the CRV files and advising me that if I do not respond in two days they will close the ticket.

I asked for, and it appears I am getting it, a refund from Vectric.

I talked to Carbide 3D several times and I am told by them that they are instructed by Vectric not to address issues with VCarve. However, they did provide guidance and making sure it is not a Shapeoko, Carbide Probe, Carbide Create, or Carbide Motion issue.

I am envious if you get the results from VCarve that you want and expect.

Simply frustrated. All I want to do is make toys and stuff for my Granddaughter, my family, and my next door neighbor young kids.